Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 31, 2025 - 17:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 27, 2025 - 18:22 UTC
Scheduled
Start Date and Time: Monday, March 31, 2025 17:00 UTC End Date and Time: Monday, March 31, 2025 18:00 UTC Affected TLDs: .love
The following will be unavailable during maintenance: epp.registry.love console.registry.love
The maintenance is estimated to be completed by 18:00 UTC of the same day.
During maintenance, registrar partners may be unable to manage their .love domains. We will update this post and send communication once maintenance is complete.
This affects the following: Domain updates Domain purchases
We plan to failover the .love registry backend instance on Monday, March 31, 2025. We are transitioning all services from the active to the stand-by data center. The failover procedure will interrupt registrar services while service connections are shifted between data centers until nominal operations are confirmed.
For questions regarding the maintenance, please contact the Tucows Registry Services support team at trs-support@tucows.com.
Posted Mar 27, 2025 - 16:25 UTC
This scheduled maintenance affected: .LOVE (Production).